login

Autor Tema: Ejercicio RIPv1+Static+Redistribucion  (Leído 1232 veces)

lesand

  • Administrador
  • Router#
  • *****
  • Mensajes: 137
  • Karma: +70/-0
  • www.lesand.cl
    • Ver Perfil
    • www.lesand.cl
Ejercicio RIPv1+Static+Redistribucion
« : 12 de septiembre de 2011, 09:52:19 pm »


Archivo .PKT con IPs
http://www.lesand.cl/imagenesvarias/Topologia2%20-%20parte%201.pkt

Activacion RIP en router RA1
Código: [Seleccionar]
RA1(config-router)#router rip
RA1(config-router)# passive-interface Loopback0
RA1(config-router)# network 172.20.0.0
RA1(config-router)# network 192.168.0.0
RA1(config-router)# network 192.168.1.0
Activcion Rip en router RA2
Código: [Seleccionar]
RA2(config)#router rip
RA2(config-router)# network 172.20.0.0
RA2(config-router)# network 192.168.0.0
RA2(config-router)# network 192.168.2.0
RA2(config-router)# passive-interface FastEthernet0/1

Activacion de RIP en RA3
Código: [Seleccionar]
RA3(config)#router rip
RA3(config-router)#network 192.168.1.0
RA3(config-router)#network 192.168.2.0
RA3(config-router)#network 192.168.3.0
RA3(config-router)#network 192.168.4.0

Activacion de RIP en RA4 y redistribucion
Código: [Seleccionar]
RA4(config)#ip route 172.16.0.0 255.255.0.0 192.168.5.2
RA4(config)#ip route 172.17.0.0 255.255.0.0 192.168.5.2
RA4(config)#ip route 172.18.0.0 255.255.0.0 192.168.5.2
RA4(config)#ip route 172.19.0.0 255.255.0.0 192.168.5.2

RA4(config)#router rip
RA4(config-router)#network 192.168.3.0
RA4(config-router)#network 192.168.4.0
RA4(config-router)#redistribute connected
RA4(config-router)#redistribute static
« Última Modificación: 12 de septiembre de 2011, 10:36:13 pm por lesand »